Verified Commit 38ee3e55 authored by Martin Raifer's avatar Martin Raifer
Browse files

update dependencies (for python 3.8 compatibility)

parent dcb0637a
......@@ -5,7 +5,7 @@ certifi==2018.8.13
chardet==3.0.4
click==6.7
click-plugins==1.0.3
cligj==0.4.0
cligj==0.5.0
colorama==0.3.9
decorator==4.3.0
entrypoints==0.2.3
......@@ -13,44 +13,44 @@ folium==0.6.0
html5lib==1.0.1
idna==2.7
ipykernel==4.8.2
ipyleaflet==0.12.4
ipython==6.5.0
ipyleaflet==0.13.3
ipython==7.9.0
ipython-genutils==0.2.0
ipywidgets==7.5.0
jedi==0.12.1
Jinja2==2.10.1
jsonschema==2.6.0
jupyter==1.0.0
jupyter-client==5.2.3
jupyter-console==5.2.0
jupyter-core==4.4.0
jupyter-client==5.3.4
jupyter-console==6.2.0
jupyter-core==4.6.1
MarkupSafe==1.1
matplotlib==3.3.3
mistune==0.8.3
munch==2.3.2
nbconvert==5.3.1
nbformat==4.4.0
notebook==5.7.8
numpy==1.15.0
pandas==0.25.0
notebook==6.1.5
numpy==1.19.4
pandas==1.1.4
pandocfilters==1.4.2
parso==0.3.1
pickleshare==0.7.4
plotly==3.1.1
prometheus-client==0.3.1
prompt-toolkit==1.0.15
prompt-toolkit==2.0.10
Pygments==2.2.0
pyproj==2.4.2.post1
python-dateutil==2.7.3
pytz==2018.5
pywinpty==0.5.4
pyzmq==17.1.2
pyzmq==20.0.0
qtconsole==4.3.1
requests==2.20.0
Send2Trash==1.5.0
simplegeneric==0.8.1
six==1.11.0
terminado==0.8.1
terminado==0.8.3
testpath==0.3.1
tornado==5.1
traitlets==4.3.2
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment